All Systems Operational
Domain Services Operational
Core gTLDs ? Operational
Core ccTLDs ? Operational
Other gTLDs ? Operational
Other ccTLDs ? Operational
API Operational
Basic Email Service Operational
G Suite Email Service Operational
DNS Service Operational
Web Hosting Service Operational
SSL Certificates Operational
Enom.com Operational
Website Operational
Domain Search Operational
Domain Purchase Operational
Domain Management Operational
Customer Support ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
.COM/.NET Registry Maintenance Apr 6, 2024 17:00-17:45 PDT
During this scheduled system maintenance by the registry, the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

Posted on Mar 08, 2024 - 08:18 PST
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Resolved - This incident has been resolved.
Mar 27, 13:00 PDT
Investigating - The SG registry is currently under maintenance until 03/25/2024 12:00 UTC:

https://www.sgnic.sg/announcements/sgnic-news/announcement-details/2024/03/15/important-notice-revamp-of-sgnic's-registry-platform

During this system maintenance, the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

Mar 24, 14:54 PDT
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024
Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.